Madeline has problems with our links (and probably others’ links too)

By | February 12, 2011
Print pagePDF page

Madeline has problems with our links (and probably others’ links too)
When I click on windows questions, or tips and tricks, the site turns red but never opens….why?

Our answer
The most likely reason is this: Your browser is actually opening the link but your browser is not set to switch to new tabs when they are opened. You’re using Internet Explorer 8, so what you need to do is this:

In Internet Explorer, click Tools –> Internet Options. In the General Tab dialog, find the Tabs section (see screen shot below):

InfoAve Premium by Cloudeight

Now, click “OK”. You’ll have to restart Internet Explorer before the changes take effect.

InfoAve Premium by Cloudeight

Another reason why you wouldn’t be able to click links in an email newsletter would be a 3rd-party firewall. Third-party firewalls often interfere with links in email – in an “all links are dangerous” approach, which is not only wrong, but frustrating to users. So if you’re using a 3rd-party firewall, make sure it’s not blocking links you click in email newsletters.

If you’re using Windows Firewall and not a 3rd-party firewall (as we recommend) then we’re pretty sure the pages are opening – but they are opening in new tabs, but Internet Explorer isn’t configured to switch to those tabs when they were created. So to you it looks like the links are working because your browser isn’t opening the page in the new tab when it’s created. If you make the changes outlined above, Internet Explorer will switch to the new tabs whenever they are created, rather than staying on whatever page you had open at the time you clicked the link in our newsletter. We double-check all the links in our newsletters before we send them to you to make sure they’re all working and leading to the correct pages.

Leave a Reply

Your email address will not be published. Required fields are marked *