InfoAve Premium Bonus Questions & Answers: Part 17

By | February 14, 2020
Print Friendly, PDF & Email

 

 

Cloudeight InfoAve Premium Bonus Questions & Answers: Part 17

Each week we receive more questions than we can answer in the newsletter due to space restrictions. We try to answer every question we receive. Unfortunately, we just don’t have room to put all the questions and answers in our weekly Premium newsletter. 

So now, each week, we will put some of the questions and answers we had to leave out of or Cloudeight InfoAve Premium newsletter and post them here and share them with our Cloudeight InfoAve Premium subscribers, our InfoAve Daily subscribers and our website visitors also.

Below are just a few of the questions and answers that we didn’t have room for in this week’s (February 14, 2020 – Issue #853) Cloudeight InfoAve Premium newsletter.

Thanks so much to all of you who sent us your questions last week. Please keep them coming!


Linda is having problems with her HP printer
This is driving me nuts. My HP printer keeps giving a message “scan to computer not enabled” I go through the long process of scan doctor, fix it but it does not last. It works a short time and then I’m right back with the error. Can you help me figure out why and how to permanently enable this? My desktop PC is a Dell. Thanks

Our answer
Hi Linda. You can fool around trying to fix printers piecemeal but it almost always never works or if it does work, it doesn’t last very long. We’ve been around a long time and we’ve gone through dozens of printers – and one thing we’ve learned is this:

If you are consistently having a problem with a printer, the best fix is to completely remove the printer, restart the PC and then reinstall the printer just as you did when you first bought it. It fixes almost any printer problem and it usually fixes it in the long run.

If you don’t have the installation software, you can get it from www.hp.com – all you need is your printer’s model number.

I hope this helps you, Linda.


Marilyn can’t see thumbnails. She only sees icons in picture folders.
Last Monday TC downloaded Windows 10 to my computer and set it up to look like Windows 7 and did a wonderful job. Everything was fine until today when I opened folders and expected to see the large icons as pictures, all I get is a skyline view in blue of the water, clouds, mountains, etc. or two flowers. It will not show the actual picture of the item as it used to show. What has happened or what have I done? I have gone to the Folder options and checked large icons repeatedly and nothing happens. I have tried to follow instructions available online with the same results. I must have done something wrong. Will you help me. Most of my folders are on an external hard drive, but the ones on the computer react the same.

Our answer
Hi Marilyn. It sounds like you having a problem and the small pictures (thumbnails) are not showing and you’re seeing just icons instead.

Take a look at this Cloudeight article and see if it helps you get the little thumbnails (pictures) back.

Let me know if this helps you, Marilyn.


Don wants to start a weblog (blog)
Do you have any information about weblogs (blogs)? How to set up, etc. Thanks, Don

Our answer
Here are two sites that will tell & show you how to set up your blog (web blog).

https://www.wpbeginner.com/free-wordpress-blog-setup/

https://www.wix.com/start/blog

And there are many others. Both of those are reputable and both offer free blogs.

I hope this helps you get started.


Mike wants to know what we think of InfinitiKloud
I have read reviews of a backup system called INFINITIKLOUD. Is it any good or just more snake oil. Regards… Mike

Our answer
Hi Michael. On InfinitiKloud’s site, they’re selling 64GB InfinitiKloud flash drives for $49.99. You can go to Wal-Mart or Best Buy and purchase a 64GB flash drive for less than $10. You end up paying $39.99 for backup software that you could get free (Macrium Reflect for example).

If you have an SSD (standard hard drive) you probably have 200-300 GB (minimum) of data to back up. You’re not going to back up much on a 64 GB flash drive or even the 128 GB flash drive they offer.

You can buy a good 1 Terabyte (1000 GB) external hard drive for $45 (see here ). You can download Macrium Reflect Backup free (see this page ). Install it and set it up and it will automatically back up everything on your computer. You’re not limited to 64 GB or 128 GB and you won’t have to buy more InfinitiKloud flash drives.

InfinitiKloud is overpriced and undersized. There are better options. InfinitiKloud, like PhotoStick, is more of a marketing gimmick than a real and cost-effective option. The best thing I can say about InfinitiKloud is they are great marketers. If they can take a $9.99 flash drive, but backup software on it and sell it for $50… and people buy it… they’re going to be wealthy. What was it that P. T. Barnum once said?

Anyway, those are my thoughts about InfinitiKloud. And I’m glad I don’t have to type that name anymore!


Eva is getting a strange message in Chrome
First I would like to thank you both for a great site. I have been a long time user and you have solved many of my computer problems. My question is about my chrome browser. Why does it say that it is managed by my organization? It’s my personal PC at home and not managed by anyone but me! I have gotten rid of it before but it just keeps coming back. At one time it said it was managed by Yahoo. lease help me to permanently get rid of this. Thanks again for your site and your newsletters!

Our answer
Hi Eva. Thanks for your nice comments and your support.

Before you do anything else, try opening Chrome in Incognito mode. Right-click on a Chrome shortcut and choose “New incognito window’ and see if you still get the “managed by your organization” message, if you don’t, then the problem is caused by an extension you installed in Chrome. If you find this is the case then follow the steps on this page https://tinyurl.com/u7j7ltt to reset Chrome. That will disable all installed extensions. Then you can turn them on one by one to find the culprit.

If that doesn’t work, keep on reading.

If you have not set group policies on your computer, then this problem is most likely caused by something you installed (malware, questionable extension, etc.)

There are two ways you can rid of the “Chrome is managed by your organization” message.

Option 1. Edit the registry. Type Regedit in taskbar search and press Enter when it appears at the top of the search results.

Find the following Registry key.

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome

Delete the entire Chrome key by right-clicking on it and then choosing “Delete”.

After you do this you’ll need to restart your computer before you’ll see the changes.

I recommend you create a restore point before editing the registry. To do so type RESTORE in taskbar search and click on “Create a Restore Point”.

Option 2. Completely remove Chrome from your computer as well any Chrome folders from App Data. Follow the instructions on this page (the second option under “keep on reading”) to do this. Make sure you follow all the instructions carefully so you don’t lose your bookmarks. https://www.thundercloud.net/infoave/new/two-ways-to-fix-google-chrome-problems/

I hope this helps you, Eva.


Jay had files transferred to his new computer and now has duplicates…
I recently purchased a new computer and had data transferred from my old one. The old one had transferred data from an older one on it. How can I find, and get rid of, duplicate files on my new computer?

Our answer
Hi Jay. You can remove duplicate files with programs called “duplicate file finders”. But be careful, most of them are too aggressive and can delete files you don’t want to be deleted. The only duplicate file finder we recommend (and only when used with caution) is called Anti-Twin. We think it’s the best and it’s completely free.

You can read our review and download it by visiting this page.

I hope this helps, Jay.


Margaret wants to open Word document but doesn’t have MS Office or an Office Program installed
I have Windows 10, but I do not have Microsoft Office. All my files in Windows 7 were done on Word and saved to a CD. I am unable to open them. Is there a free download of Microsoft Office so that I can have Microsoft Word? Thank you.

Our answer
Hi Margaret. You can open Word Documents with WordPad which comes with every version of Windows. You will have to open WordPad first and then browse to the Word documents on the disk.

You can open WordPad by typing WordPad in taskbar search and clicking on it when it appears in search results. Or you can open it from the Windows 10 Start menu – it’s in Windows Accessories/WordPad.

I hope this helps you, Margaret


Jim can’t find the Group Policy Editor (GPedit.MSC) on his Windows 10 computer
I have tried several things to get gpedit.MSC working on my Windows 10 Home PC and I’m not having any luck. It works on my other WIn 10 Home machine. I’ve been with you two a long time and I’m a Booster and an Emsisoft user. And I ‘d appreciate any suggestions. I might be listed as jrmowrey@charter.com also. I’ll be needing my Emsisoft renewal before long if I make it. I’m 90 now. Thank you and have a good day.

Our Answer
Hi Jim. Thanks so much for your support and your kind words.

The Group Policy Editor (GPEdit.MSC) is available natively only on Windows 10 Professional. See this Microsoft page

Group Policy editor is in Windows 10 Pro because it is designed for businesses and small companies to set group policies across multiple computers. If you have other computers running Windows 10 home and you have Group Policy editor enabled then you must have used a Windows hack, like the one we outlined here to enable Group Policy Editor on Windows 10 Home.

I hope this helps you and answers your question.
——-
Jim wrote back: “Thanks TC. I had visited a similar web page before and had no luck. But this time I must have done something right and got gpedit.MSC working. This .bat file seemed to be different than the one I was trying before. I’ve saved the link you sent me in my Cloudeight folder in Bookmarks. Thanks again, and give Darcy a big hug. Ole Jim…”


You made it! Thanks for reading the extra questions and answers from Cloudeight InfoAve. 

Did you know you can get daily tips and tricks sent to your inbox free?

Subscribe to Our Cloudeight InfoAve Daily Newsletter 

Leave a Reply

Your email address will not be published. Required fields are marked *